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FIELD TECHNICAL PROCEDURE 
Document #:  FTP-00276, Rev. B 

Issue Date:  June 11, 2012 

Printers Affected:  

VUTEk QS, GS5000r, GS3250, 
GS3250LX, GS3250r,GS3200, 

GS2000, PV200 +White; 
Rastek H650, H652, H700, T600, 
T1000  

 

File Preparation for White Ink 
This document provides comprehensive instruction on file preparation for the use of 
white ink.  White ink can be used in a variety of useful and creative ways—it can be 
printed as a solid area, or applied as a tint or gradation. While some intended uses 

require no prepress intervention, some preparation is necessary for spot and shape 
white printing. The prepress procedures are not complicated, but they must be done 

in a specific manner to ensure success at the printer. 
 

Before Starting 
Follow the instructions in this document prior to attempting the White_Ink file 
preparation procedures. 
 

•  Read through this entire document before beginning any of the procedures. 

•  You should be familiar with the entire file preparation process before 

continuing. 

File Preparation for White Ink Overview 
This section outlines the general installation steps.  
 

1. Understanding White Ink:  White in 3 Categories 

2.  Flood 

3.  Shape/Spot White 

4. Prepress Procedures for Creating White Ink Data 

5.  Adobe Photoshop CS Series – Shape/Spot White 

6.  Adobe Photoshop CS Series – White Only Image 

7.  Adobe Illustrator CS Series – Shape / Spot White 

8.  Adobe InDesign CS Series – White 

9.  Choking White Ink 

10. File Preparation and PDF Saving/Exporting Instructions 

11.  Photoshop CS Series 

12.  Illustrator CS Series 

13.  InDesign CS Series 

14.  Saving/Exporting a PDF 
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Understanding White Ink:  White in 3 Categories 
The application of white ink can be divided into 3 categories for easier 

understanding. Following is a brief description of each category. Shape and Spot 
White categories have been combined below due to similarity in file preparation. 

Flood 
The dimensions of the area to be coated are determined by the dimensions of the 

file itself.  This mode does not require prepress intervention because the operator 

applies the flood at the printer. 

 

Note: When printing a flood, the flood area is larger than the image file. 

Shape/Spot White 
 

These modes of white are applied to the substrate with some prepress work ahead 

of time.  File preparation is the same for shape or spot white. Whether the white is 

applied under the CMYK or on top of it is determined at the printer. 

 

 It is essential to note that Spot White mode prints CMYK ink and white ink 

 simultaneously. In any areas where white intersects CMYK data, white and 

 CMYK inks will blend together when printed. 

 

Prepress Procedures for Creating White Ink Data 
In normal printing processes, white data areas in image files are translated as <none> 

or the absence of ink. The white paper, or ground, serves as white in process printing. 

 

The white ink prepress process will require typing the name White_Ink. Using this 

correct naming convention, including upper and underscore usage is important to ensure 

success. XF will automatically recognize spot channels called White_Ink as data used 

for white ink printing. 

Adobe Photoshop CS Series – Shape/Spot White 
To utilize the white ink function in a Photoshop file, a spot color channel must be 

created. To accomplish this, make and save a selection as a spot channel. RGB and 

CMYK files are acceptable. 

1. Using normal selection tools (Wand, Lasso, Quick Mask, Color Range, etc.) 

select the areas of the document that you want to contain white. 

2. Go to Select > Save Selection (Figure 1), and name the new channel 
White_Ink (Figure 2). 

3. Open the Channel Palette under Window > Channels. 

4. Double-click on the name of the new channel to open the Channel Options 
dialog box, as shown in Error! Reference source not found.. 

5. Change the channel options to indicate Spot Color channel.  
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Figure 1: Select > Save Selection Screen 

 

Figure 2: New Channel – White_Ink Screen 

 

  

Figure 3: Channel Options – Spot Color 

 
 

6. Save the document as a PDF file with spot colors checked ON (See File 

Preparation and PDF Saving/Exporting Instructions). 

 

Adobe Photoshop CS Series – White Only Image 

The preparation steps for creating a white-only image are much different 

from the previous Shape/Spot White section.  
 

These steps are as follows: 
 

1. Open an image. RGB and CMYK files are acceptable. 

2. Go to Image>Mode>Grayscale, Figure 4. 
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Figure 4: Choose grayscale mode 

 

 

3. Open the Channel Palette under Window>Channels. There is a single 

channel called Gray. 

4. Under the palette menu, select Duplicate channel, as shown in Figure 5. 

Name the new Spot Channel White_Ink, shown in Figure 6. 

Figure 5: Duplicate channel 

 

 

Figure 6: Name spot channel White_Ink 

 
Check Invert 
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5. Click on the check box that says Invert, then check OK. Remember the 
black/gray area of the image will print white. 

6. Double click on the name of the new channel to open the Channel Options 

dialog box. Change the channel options to indicate Spot Color channel. See 

Figure 7. 

Figure 7: Channel Options 

 
 

7. From the Channel Pallette, select the Gray channel. Go to Select>Select All. 

8. Navigate to Edit>Clear. This will remove the data from the Gray channel. 
See Figure 8. 

Figure 8: Clear the data 
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9. Save the file as a PDF. Make sure that Spot Colors is checked ON. 

Adobe Illustrator CS Series – Shape / Spot White 
 To use the white ink function in Illustrator, the areas of white ink need to be 

 defined in the file.  Follow the steps provided to create a spot color named 

 White_Ink. 
 

1. Open the Swatches palette (Window>Swatches).  

2. From the swatches palette menu, select New Swatch. See Figure 9. 

3. Set the Color Type to Spot Color, and the Mode to CMYK. 

4. Name the new swatch White_Ink. 

5. For easy identification, set the swatch color to a color not used in the file. 

6. In this example we will use 100% Magenta. This color will translate as white ink 
at the RIP. 

Figure 9: New Swatch - White_Ink 
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7. In the file, select the shapes and elements to be white ink coverage (see Figure 

10). 

Figure 10: Apply Spot Color - White_Ink 

 
 

8. With the element selected, change the fill to the White_ink spot color. 

Important: White_Ink data must often be set to Overprint Fill in 

Attributes, as shown in Figure 11. 

Figure 11: Attributes set to Overprint Fill 

 
 

9. Save the file as a PDF file (see File Preparation and PDF Saving/Exporting 

Instructions). 
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Adobe InDesign CS Series – White 
In most cases, White art should be created in Illustrator or Photoshop, saved as a 

PDF file, and then placed into InDesign. If a White_Ink swatch has not been 

created yet, the White_Ink swatch created in the Illustrator file will import with 

the file. In that instance, use the imported White_Ink swatch instead of creating a 

new one. When exporting the final PDF file for printing see the File Preparation 

and PDF Saving/Exporting Instructions section of this document. 
 

To utilize the white ink function in InDesign, the areas of white ink need to be 

defined in the file.  Follow the steps provided to create a spot color named 

White_Ink. 

Figure 12: New Swatch - White_Ink 

  
 

1. Open the Swatches palette (Window>Color>Swatches). See Figure 12. 

2. From the Swatches Palette menu, select New Color Swatch. 

3. Set the Color Type to Spot Color and the Mode to CMYK. 

4. Name the new swatch White_Ink. 

5. For easy identification, set the swatch color to a color not used in the file. 

6. In this example we will use 100% Magenta. This color will translate as white 
at the RIP. 

7. In the file, select the shapes and elements to be white ink coverage. 
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Figure 13: Apply Spot Color - White_Ink 

 
 

Important: White_Ink data must often be set to Overprint Fill in 

Attributes, as shown in Figure 13. 

8. Export the file as a PDF (see File Preparation and PDF Saving/Exporting 

Instructions). 
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Choking White Ink 
It is recommended to choke white ink that is to be printed under graphics to avoid 

seeing the white ink show around the edges. 

Adobe Photoshop CS Series 
1. Begin by making a selection of the image that will be printed with white. See 

Figure 14. 

Figure 14: Select the image 
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Figure 15: Contract 

 

 

2. Go to Select>Modify>Contract as shown in Figure 15. 

 

3. Contract by two pixels, Figure 16. 

Figure 16: Contract by two pixels 
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4. With the White_Ink layer selected in the channel menu, navigate to 
Edit>Fill, Figure 17. 

Figure 17: Edit>Fill 

 
 

5. Choose Black from Fill options, shown in Figure 18. 

Figure 18: Choose black fill 
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6. The result of the fill is shown in Figure 19. 

Figure 19: Fill result 

 
 

7. Save the image as a PDF (see File Preparation and PDF 
Saving/Exporting Instructions). 
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Adobe Illustrator 
1. Make a selection of the image to be printed with white, Figure 20. 

Figure 20: Select image 

 
 

2. Go to Object>Path>Offset Path, shown in Figure 21. 

Figure 21: Offset Path 
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3. Set amount of path offset. This can vary depending on size and scale of 
artwork. See Figure 22. 

 

Figure 22: Set amount of path offset 

 
 

4. Apply White_ink spot color swatch, shown in Figure 23. 

Figure 23: Apply White_ink spot color swatch 
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5. In the Attributes tab, check Overprint Fill. See Figure 24. 

 

Figure 24: Check Overprint Fill 

 

 

6. Save the image as a PDF (see File Preparation and PDF 
Saving/Exporting Instructions). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Check 

Overprint 
Fill 



EFI  17 of 19 
    FSB_Template_2.dot 

File Preparation and PDF Saving/Exporting Instructions 
Please follow the program guidelines below before saving a file as a PDF. 

Photoshop CS Series  
• For best image quality, the suggested image dpi range at 100% of scale is 100 to 

 300, regardless of printer resolution. Below 100 dpi, the image quality degrades.  

 Above  300 dpi the quality is not enhanced, but the file size is substantially larger. 

 

• Do not convert Pantone spot colors (channels) to process CMYK. 

 

• Save file as a PDF.  

Illustrator CS Series   
• Include all embedded/placed/linked images. 

• Optional: Convert all fonts to outlines. 

• Do not convert Pantone spot colors to process CMYK.  

• Save file as a PDF. 

InDesign CS Series   
• Optional: Convert all fonts to outlines. 

• Export file as a PDF. 

Saving/Exporting a PDF 
These settings are intended to save a 'RIP ready' PDF. This PDF format should not 

be used for editing the art after it is saved. Changes should be made to the original 

art and re-saved using these settings. These settings will hold information 

regarding fonts, working color spaces and spot colors. 

 

This procedure outlines creating the Adobe PDF Preset to avoid having to change 

these settings every time you save a PDF. 

 

When setting a preset for the first time, it is best to do it from Illustrator. This 

preset will then be available from the entire Adobe suite.  
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1. Begin by saving a file and selecting the High Quality Print preset, shown in 

Figure 25. 

Figure 25: Save Adobe PDF 

 
 

2. Select Compression from the left menu. Disable Downsampling and Compression 

as shown in Figure 26. This will ensure you are saving the highest quality PDF. 

 

Figure 26: Disable downsampling and compression 

 
 

Set to Do Not 
Downsample Set to None 

Select 
Compression 
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3. Select Output from the left menu as shown in Figure 27. Note that Include 

Tagged Source Profiles is selected. This will embed the working space and/or 
image files. 

Figure 27: Select Output 

 
 

4. Click on the Save Preset button in the lower left corner, shown in Figure 27.  

5. Name preset XF-PDF, and click OK. See Figure 28. 

 

Figure 28: Save as XF-PDF 

 
 

6. Click Save PDF. 

7. This preset will now be available as an option in the Adobe PDF Preset pull 
down menu in all Adobe programs. 

 

Save Preset 
button 

Select Output 


